Sims Nieuws

Je kunt gewoon niet zonder!

Geplaatst onder Patches

De Sims 3 patch beschikbaar (1.19/2.14/3.10/4.7/5.5/6.2/7.0)

Simprograms heeft zojuist de patchnotes online gezet van de nieuwe patch voor De Sims 3.

Ik heb snel even het spel opgestart maar een Nederlandse versie in nog niet beschikbaar. We houden jullie op de hoogte.

Patch Notes:

Ambitions Updates

* The Poltergeist Haunting job will now properly complete when a Ghost Hunter is performing the job on lots containing hot tubs.

General Updates

* Corrected an issue that prevented launching the game from expansion pack or stuff pack desktop shortcuts for certain computer configurations.

UPDATE: de patch is er inmiddels ook voor de Nederlandse versie

Deze update (Game-update voor 1.19/2.14/3.10/4.7/5.5/6.2/7.0) voor de game bevat de volgende wijzigingen:

Updates voor De Sims 3 Ambities

* De klus ‘Klopgeestenplaag’ zal nu op de juiste manier worden weergegeven, wanneer een spokenjager de klus uitvoert op kavels met bubbelbaden .

Algemene updates

* Er is een probleem opgelost waarbij de game niet via een snelkoppeling voor een uitbreidingspakket of accessoirespakket opgestart kon worden bij bepaalde computerinstellingen.

23 gedachtes over “De Sims 3 patch beschikbaar (1.19/2.14/3.10/4.7/5.5/6.2/7.0)”

  1. alexie

    Hij is bij mij hard aan het installeren.
    Er is 1 patch van 72mb en 1 van 29mb zijn er binnen gekomen.
    Tot nu toe gaat alles zoals het hoort πŸ˜›
    Nu nog hopen dat me spel werkt na het patchen πŸ˜›

  2. Simsbear

    Hiki, De patch van buitenleven is dit:
    7.0.55.010001

    ;x Wat daarentegen vreemd is is dat NM niet geupdate is bij mij.
    en ik snap het niet van die mini patch o.o
    spaar het dan zeg maar op o.o en maak dan een grotere patch

  3. Nefje

    Ze brengen altijd een nieuwe patch uit bij elke uitbreiding/stuff pack. Alleen was het toen inderdaad wat logischer, aangezien je met de patch voor De Sims 3 dan ook nieuwe opties kreeg. Maar misschien kon het ditmaal niet anders door de algemene update.

  4. bogibogi

    hallo iedereen.

    ik heb de nieuwe update gedownload, maar daarna komt fout melding: je basisspel van De Sims3 is niet compatibel met de huidige sims3 uitbreidingspakket. update je spel via het startprogamma, maar ja dat gaat ook weer niet.ik heb nu
    De Sims 3, Sims ambities, Sims Luxe accessoires en De Sims supersnelle accessoires. kan iemand me aub helpen wat ik moet doen. alvast bedankt.

  5. teenpeentje

    Ik krijg ook de melding voor een update, maar eenmaal geklikt op de update krijg ik de melding dat ik QtCore4.dll niet heb (launcher) en dus kan ik helemaal niets meer.
    Ik ga dus helemaal niets intstalleren.

Geef een reactie Reactie annuleren

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

Je kunt ook inloggen om een reactie te plaatsen.

Je kunt de volgende HTML elementen en attributen gebruiken: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>