Sims Nieuws

Je kunt gewoon niet zonder!

Geplaatst onder Patches

Nieuwe versie De Sims 3 Creëer een Wereld tool beschikbaar

Werkt je Creëer een Wereld tool niet meer na het installeren van De Sims 3 Levensweg of patchen van je game?

Geen paniek: de nieuwe versie is beschikbaar op de officiële De Sims 3 site.

| De Sims 3 Creëer een Wereld-tool – BETA |

33 gedachtes over “Nieuwe versie De Sims 3 Creëer een Wereld tool beschikbaar”

  1. lenhofcreathings

    Help! als ik ‘m probeer te installeren krijg ik een fout met de tekst:

    >setupnew\setup.cpp(140)
    PAPP:
    PVENDOR:
    PGUID:
    $
    @Windows Vista Service Pack 2 (6002)
    IE Version: 9.0.8112.16421

    wat betekent dat?! ik baal er wel van, nu kan ik niet verder met m’n wereld! 🙁

  2. Bakie

    Ik heb m zonder problemen kunne installeren.
    Maar als ik m opstart geeft hij wel enkele seconden aan “proramma reageert niet” Maar als ik dan gewoon afwacht doet hij het ineens wel. Zolang hij dat blijft doen laat ik m er maar opstaan..of het moet echt niet gaan werken straks.

  3. thijs

    ik heb hetzelfde probleem ik kan hem wel 100 keer erafhalen en installeren maar hij blijft doorgaan met zeggen dat hij opnieuw erafgehaald moet worden en opnieuw geinstalleerd moet wordeN.
    HET IS NIET LEUK MEER!!!

  4. thijs

    ik vond dit op een Engels forum en nu doet hij het weer. alleen de bewerken in spel doet het nog niet bij mij!!

    ok so I patched to latest 1.24, CAW gave me a version error of corse but I figured out how to get around in in your sims genrations dir this is a file named Default.ini needless to say back this up…
    Mod Edit- mcrsims2 in post #18 points out that the file path for this file is:
    [Game Install Location]\ Electronic Arts\ The Sims 3 [Latest EP name]\ Game\ Bin\ Default.ini
    And if you have a default installation this would be:
    C:\ Program Files\ Electronic Arts\ The Sims 3 [Latest EP name]\ Game\ Bin\ Default.ini

    open it in notepad and at the very bottom of the file there is this…

    [Version]
    languages=en-us,fr-fr,es-es,es-mx,de-de,it-it,nl-nl,sv-se,da-dk,no-no,fi-fi,pl-pl,pt-pt,hu-hu,cs-cz,pt-br,el-gr,ru-ru,ko-kr,zh-hk,ja-jp
    GameVersion = 8.0.152.011001
    CompatVersion = 11
    WorldBuilderCompatibilityVersion = 8

    in your CAW dir this is a matching file with this:
    [Version]
    languages=en-us,fr-fr,es-es,es-mx,de-de,it-it,nl-nl,sv-se,da-dk,no-no,fi-fi,pl-pl,pt-pt,hu-hu,cs-cz,pt-br,el-gr,ru-ru,ko-kr,zh-hk,ja-jp
    GameVersion = 1.11.12.012037
    CompatVersion = 12
    WorldBuilderCompatibilityVersion = 9

    if you change the Default.ini in the sims 3 gerations dir to match CompatVersion & WorldBuilderCompatibilityVersion of your CAW version mine is latest, CAW will run NP..

    That is to say change….
    [Version]
    languages=en-us,fr-fr,es-es,es-mx,de-de,it-it,nl-nl,sv-se,da-dk,no-no,fi-fi,pl-pl,pt-pt,hu-hu,cs-cz,pt-br,el-gr,ru-ru,ko-kr,zh-hk,ja-jp
    GameVersion = 8.0.152.011001
    CompatVersion = 11
    WorldBuilderCompatibilityVersion = 8

    To
    [Version]
    languages=en-us,fr-fr,es-es,es-mx,de-de,it-it,nl-nl,sv-se,da-dk,no-no,fi-fi,pl-pl,pt-pt,hu-hu,cs-cz,pt-br,el-gr,ru-ru,ko-kr,zh-hk,ja-jp
    GameVersion = 8.0.152.011001
    CompatVersion = 12
    WorldBuilderCompatibilityVersion = 9

    and CAW will run and no error was able to load my CAW projects edit in game and come back np… Also no side effects to main game for chaning the version since it is just compatbility version, make me wonder why EA changes it and break CAW every patch..

    Worked for me thought I would share, hope it works for you as well

  5. Kabds

    Ik had eerst de creeer een wereld tool gedownload, en toen kwam er steeds van: De Sims 3 Creeer Een Wereld-Tool is gecrasht!. dusja toen had ik hem eraf gehaald en er opnieuw opgezet maar toen kreeg ik dit: “De versie van de game die je op dit moment geïnstalleerd hebt, werkt niet in combinatie met De Sims 3 Creeer een wereld-tool. Je moet De Sims 3 Creeër een wereld-Tool opnieuw installeren . Je moet eerst een back up maken van je wereldbestanden en vervolgens DE Sims 3 Creeër Een Wereld-Tool verwijderen. Download daarna deze nieuwe versie.” Ik heb tot nu toe deze Sims 3 pakketten:
    Basisgame
    Wereldavonturen
    Na Middernacht
    Levensweg
    Ambities
    Luxe accessoires

    Heeft iemand van jullie misschien ook dit probleem? Ik heb al contact opgenomen met die EA-Medewerkers maar dat schiet ook voor geen meter op x_x

    Graag even melden als je ook dit probleem hebt, en als je een oplossing hiervoor heb ook graag even melden :’D

  6. Odie

    Hoi Kabds,

    Ik heb precies hetzelfde probleem!
    De Wereld Tool gedownload van de officiële website en ik krijg ook de melding:
    “De versie van de game die je op dit moment geïnstalleerd hebt, werkt niet in combinatie met De Sims 3 Creeer een wereld-tool. Je moet De Sims 3 Creeër een wereld-Tool opnieuw installeren . Je moet eerst een back up maken van je wereldbestanden en vervolgens DE Sims 3 Creeër Een Wereld-Tool verwijderen. Download daarna deze nieuwe versie.”
    Dus weer verwijderd en opnieuw gedaan, maar helaas!
    Alsof het niet de nieuwste versie is of zo… Of had ik mijn spel niet moeten updaten? Maar ja, dat moet toch kunnen. Heeft iemand de oplossing PLEASE!!!
    Ik wil ook zo graag een eigen wereld maken…!

  7. Odie

    Wacht, wacht, hij doet het!!!
    Kabds, lees echt even goed wat thijs op een engels forum gevonden heeft. Ik heb het gedaan en hij doet het!
    Ik weet alleen niet wat thijs bedoelt met bewerken in spel doet het niet, maar ja ik heb een begin!
    Hopelijk komt EA snel met een nieuwe download die wel goed is!
    Groetjes!

    1. Zoriea

      Hai Odie,
      Ik hoe heb jij dat gedaan? Ik wou het ook proberen, maar ik snap het niet zo goed in het engels. Kun jij mij het in het kort uitleggen alsjeblieft? Heel erg bedankt alvast. Ik wil zo graag een eigen wereld maken!

      xx Zoriea 😉

  8. Justin

    Oeps!

    404 – Pagina niet gevonden

    Sorry, maar het lijkt erop of je ergens een verkeerde
    afslag genomen hebt! We hebben overal gezocht,
    maar we konden de pagina waar je naar op zoek bent
    nergens vinden.

    Om terug te keren naar de homepage van De Sims 3, Klik hier

    Officiële ontwikkelingsblooper

    Zo te zien zitten er nog steeds een paar bugs in het systeem van
    de De Sims AutoPilot! krijg dit 🙁 🙁

  9. didier

    Kleine uitleg van het Engelse Forum. Ga naar [Game Install Location]\ Electronic Arts\ The Sims 3 [Latest EP name]\ Game\ Bin\ . Dus waar je de sims 3 hebt geïnstaleerd. en zoek naar bin in de game map. In Bin zie je default en met ini bedoelen ze gewoon het bestand type. Ik heb windows vista en bij mij is het hier opgeslagen: C:\ Program Files\ Electronic Arts\ The Sims 3 [Latest EP name]\ Game\ Bin\ . Open Default dus het ini bestand maar er staat niet letterlijk default.ini maar gewoon default. Als je het geopend hebt zie je dit:
    [Version]
    languages=en-us,fr-fr,es-es,es-mx,de-de,it-it,nl-nl,sv-se,da-dk,no-no,fi-fi,pl-pl,pt-pt,hu-hu,cs-cz,pt-br,el-gr,ru-ru,ko-kr,zh-hk,ja-jp
    GameVersion = 8.0.152.011001
    CompatVersion = 11
    WorldBuilderCompatibilityVersion = 8

    In de creeër een wereld tool (CAW) is er ook zo’n soort bestand maar dan met dit:

    [Version]
    languages=en-us,fr-fr,es-es,es-mx,de-de,it-it,nl-nl,sv-se,da-dk,no-no,fi-fi,pl-pl,pt-pt,hu-hu,cs-cz,pt-br,el-gr,ru-ru,ko-kr,zh-hk,ja-jp
    GameVersion = 1.11.12.012037
    CompatVersion = 12
    WorldBuilderCompatibilityVersion = 9

    Open je sims levensweg in waarschijnlijk programfiles of zoek het op je comuter. Ook hier weer naar game en daarna naar Bin . Zoek weer default.ini (dus van levensweg) op en open het. De tekst zal ongeveer dit zijn: [Version]
    languages=en-us,fr-fr,es-es,es-mx,de-de,it-it,nl-nl,sv-se,da-dk,no-no,fi-fi,pl-pl,pt-pt,hu-hu,cs-cz,pt-br,el-gr,ru-ru,ko-kr,zh-hk,ja-jp
    GameVersion = 8.0.152.011001
    CompatVersion = 11
    WorldBuilderCompatibilityVersion = 8

    Verander dat naar dit:
    [Version]
    languages=en-us,fr-fr,es-es,es-mx,de-de,it-it,nl-nl,sv-se,da-dk,no-no,fi-fi,pl-pl,pt-pt,hu-hu,cs-cz,pt-br,el-gr,ru-ru,ko-kr,zh-hk,ja-jp
    GameVersion = 8.0.152.011001
    CompatVersion = 12
    WorldBuilderCompatibilityVersion = 9

    Veel geluk want dit werk niet voor iedereen.

  10. didier

    O’voor ik het vergeet, als het startscherm of laadscherm van CAW wel laad maar het bestuursscherm dus als je dingen hebt als het renderpaneel niet en je krijgt geen error maar het flitst gewoon weg, dan zou ik het volgende proberen:

    Verwijder mods, ik weet niet of dat hiermee te maken heeft want bij mij werkte dat niet, er is nog een tip.

    Start CAW als administrator (Klik met je rechtermuisknop op de creeër een wereld tool en klik op “als Administrator uitvoeren). Hopelijk lukt dit wel. Dat deed het ook bij mij maar nu heb ik de error als hiervoor beschreven en ga proberen de stappen uit te voeren. Nogmaals veel geluk.

  11. Fleure

    Als ik hem open word het wit en dan komt er later te staan ;
    SIMS 3 creeer een wereldtool beta is gescrast!
    uitzonderings informatie :
    poging tot het lezen of schrijven van beveiligd geheugen.
    dit duidt er vaan op dat een ander geheugen beschadigd is.
    Wat moet ik nu doen ?

  12. gwen

    hey ik heb alle sims3 uitbreidingspakketten en stuff. maar ik wilde dus die wereld tools gebruiken. maar dan zegt hij dat ik de nieuwe versie van wereld tools moet instaleren. maar is die er al?

  13. rob

    hoi ik heb hetzelfde probleem als fleure
    Als ik hem open word het wit en dan komt er later te staan ;
    SIMS 3 creeer een wereldtool beta is gescrast!
    uitzonderings informatie :
    poging tot het lezen of schrijven van beveiligd geheugen.
    dit duidt er van op dat een ander geheugen beschadigd is.
    weet mischien iemand wat ik nu moet doen???????????

  14. xSpaceKip

    Heb je hem ‘ illegaal’ en dus niet van de site? Want dan schijnt hij veel errors te geven. Ikzelf heb hem ook offsite, maar hij doet het wel prima. Wat ik zou zeggen als hij gecrasht is, is dat je of te weining RAM over hebt, en dus teveel programma’s hebt openstaan, of niet het goede systeem. Probeer hem opnieuw te installeren, misschien dat dat werkt.

Geef een reactie Reactie annuleren

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

Je kunt ook inloggen om een reactie te plaatsen.

Je kunt de volgende HTML elementen en attributen gebruiken: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>